Новая критическая уязвимость Linux

Американский департамент безопасности предупредил всех пользователей персональных компьютеров о появлении нового вируса, который именуется как Ghost. Данная вредоносная программа является опасной для большинства компьютеров. Атаки совершаются на подобии OC Linux GNU Library. Злоумышленники используют это утилиту, а затем получают практически полный доступ к компьютеру. PCI, совет по вопросам стандартов безопасности, уже перечислил необходимые меры пользователям для того, чтобы смягчить и вообще обезопасить себя от будущей угрозы.

Ghost позволяет узнать информацию к платежной банковской карте, соответственно злоумышленники смогут воспользоваться денежными средствами пользователей. Для начала нужно связаться с IT-компанией, в которой вас проинформируют об уже зараженных компьютерных системах. Также отдел должен будет в случае заражения предоставить пакет программного обеспечения, который избавляет от угрозы. В Linux также можно будет получить необходимые исправления. Стоит сразу отметить то, что необходимый пакет программного обеспечения нужно будет установить незамедлительно, с момента его непосредственного получения.

Вообще компьютер фактически не может заразиться данным вирусом самостоятельно. Для этого пользователь должен зайти на какой-нибудь сайт, скачать программу с вирусом и так далее. Чтобы избежать такой ситуации, пользователю необходимо использовать специальные инструменты при пользованием интернета для того, чтобы на экране всегда появлялась оценка безопасности. Как можно чаще нужно сканировать компьютер на наличие вредоносных программ. Однако, как показывает практика, многие пользователи и даже компании не уделяют всему выше перечисленному должного внимания.

 


No Comments »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a comment

Copyright © 2018 Hack NET Portal – новости IT безопасности.